<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <title>Behind the giants Marvel and DC, what place for independent comic book heroes on our screens? &#8211; The Media Hq</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Media Hq &raquo; Feed" href="https://themediahq.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Media Hq &raquo; Comments Feed" href="https://themediahq.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Media Hq &raquo; Behind the giants Marvel and DC, what place for independent comic book heroes on our screens? Comments Feed" href="https://themediahq.com/latest-news/behind-the-giants-marvel-and-dc-what-place-for-independent-comic-book-heroes-on-our-screens/82/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themediahq.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.22"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='recent-news-heading-css'  href='//fonts.googleapis.com/css?family=Oswald&#038;ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='refined-magazine-style-css'  href='https://themediahq.com/wp-content/themes/refined-magazine/style.css?ver=4.9.22' type='text/css' media='all' />
<style id='refined-magazine-style-inline-css' type='text/css'>
.site-branding h1, .site-branding p.site-title,.ct-dark-mode .site-title a, .site-title, .site-title a, .site-title a:hover, .site-title a:visited:hover { color: #fff; }.entry-content a, .entry-title a:hover, .related-title a:hover, .posts-navigation .nav-previous a:hover, .post-navigation .nav-previous a:hover, .posts-navigation .nav-next a:hover, .post-navigation .nav-next a:hover, #comments .comment-content a:hover, #comments .comment-author a:hover, .offcanvas-menu nav ul.top-menu li a:hover, .offcanvas-menu nav ul.top-menu li.current-menu-item > a, .error-404-title, #refined-magazine-breadcrumbs a:hover, .entry-content a.read-more-text:hover, a:hover, a:visited:hover, .widget_refined_magazine_category_tabbed_widget.widget ul.ct-nav-tabs li a  { color : #d10014 ; }.candid-refined-post-format, .refined-magazine-featured-block .refined-magazine-col-2 .candid-refined-post-format, .cat-links a,.top-bar,.main-navigation ul li a:hover, .main-navigation ul li.current-menu-item > a, .main-navigation ul li a:hover, .main-navigation ul li.current-menu-item > a, .trending-title, .search-form input[type=submit], input[type="submit"], ::selection, #toTop, .breadcrumbs span.breadcrumb, article.sticky .refined-magazine-content-container, .candid-pagination .page-numbers.current, .candid-pagination .page-numbers:hover, .ct-title-head, .widget-title:before, .widget ul.ct-nav-tabs:before, .widget ul.ct-nav-tabs li.ct-title-head:hover, .widget ul.ct-nav-tabs li.ct-title-head.ui-tabs-active { background-color : #d10014 ; }.candid-refined-post-format, .refined-magazine-featured-block .refined-magazine-col-2 .candid-refined-post-format, blockquote, .search-form input[type="submit"], input[type="submit"], .candid-pagination .page-numbers { border-color : #d10014 ; }.cat-links a:focus{ outline : 1px dashed #d10014 ; }.ct-post-overlay .post-content, .ct-post-overlay .post-content a, .widget .ct-post-overlay .post-content a, .widget .ct-post-overlay .post-content a:visited, .ct-post-overlay .post-content a:visited:hover, .slide-details:hover .cat-links a { color: #fff; }.logo-wrapper-block{background-color : #cc2222; }@media (min-width: 1600px){.ct-boxed #page{max-width : 1500px; }}
</style>
<link rel='stylesheet' id='recent-news-style-css'  href='https://themediahq.com/wp-content/themes/recent-news/style.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Slabo+27px%7CMuli&#038;display=swap&#038;ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://themediahq.com/wp-content/themes/refined-magazine/candidthemes/assets/framework/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://themediahq.com/wp-content/themes/refined-magazine/candidthemes/assets/framework/slick/slick.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css-css'  href='https://themediahq.com/wp-content/themes/refined-magazine/candidthemes/assets/framework/slick/slick-theme.css?ver=4.9.22' type='text/css' media='all' />
<script type='text/javascript' src='https://themediahq.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://themediahq.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://themediahq.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themediahq.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themediahq.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Julie Andrews reflects on &#8216;Sound of Music&#8217; with new children&#8217;s book: &#8216;It was a happy film to make&#8217;' href='https://themediahq.com/latest-news/julie-andrews-reflects-on-sound-of-music-with-new-childrens-book-it-was-a-happy-film-to-make/79/' />
<meta name="generator" content="WordPress 4.9.22" />
<link rel="canonical" href="https://themediahq.com/latest-news/behind-the-giants-marvel-and-dc-what-place-for-independent-comic-book-heroes-on-our-screens/82/" />
<link rel='shortlink' href='https://themediahq.com/?p=82' />
<link rel="alternate" type="application/json+oembed" href="https://themediahq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemediahq.com%2Flatest-news%2Fbehind-the-giants-marvel-and-dc-what-place-for-independent-comic-book-heroes-on-our-screens%2F82%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themediahq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemediahq.com%2Flatest-news%2Fbehind-the-giants-marvel-and-dc-what-place-for-independent-comic-book-heroes-on-our-screens%2F82%2F&#038;format=xml" />
<link rel="pingback" href="https://themediahq.com/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		</head>
<body class="post-template-default single single-post postid-82 single-format-standard ct-bg ct-full-layout ct-sticky-sidebar right-sidebar" itemtype="https://schema.org/Blog" itemscope>
<div id="page" class="site">
            <a class="skip-link screen-reader-text"
           href="#content">Skip to content</a>
                    <!-- Preloader -->
            <div id="loader-wrapper">
                <div id="loader"></div>

                <div class="loader-section section-left"></div>
                <div class="loader-section section-right"></div>

            </div>
                <header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
                <div class="overlay"></div>
                <div class="top-bar">
        <a href="#" class="ct-show-hide-top"> <i class="fa fa-chevron-down"></i> </a>
        <div class="container-inner clearfix">

            <div class="top-left-col clearfix">

        
            <div class="ct-clock float-left">
                <div id="ct-date">Friday, November 18, 2022</div>
            </div>

        
                <nav class="float-left">
                    <ul id="secondary-menu" class="top-menu"><li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://themediahq.com/contacts/">Contacts</a></li>
</ul>                </nav>
        
        </div>

                <div class="top-right-col clearfix">
                </div> <!-- .top-right-col -->
                </div> <!-- .container-inner -->
        </div> <!-- .top-bar -->

                            <div class="logo-wrapper-block" style="background-image: url(https://themediahq.com/wp-content/themes/recent-news/images/default-header.jpg);">
                    <div class="container-inner clearfix logo-wrapper-container">
        <div class="logo-wrapper float-left">
            <div class="site-branding">

                <div class="refined-magazine-logo-container">
                                            <p class="site-title"><a href="https://themediahq.com/"
                                                 rel="home">The Media Hq</a></p>
                                    </div> <!-- refined-magazine-logo-container -->
            </div><!-- .site-branding -->
        </div> <!-- .logo-wrapper -->
                </div> <!-- .container-inner -->
        </div> <!-- .logo-wrapper-block -->
                <div class="refined-magazine-menu-container sticky-header">
            <div class="container-inner clearfix">
                <nav id="site-navigation"
                     class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
                    <div class="navbar-header clearfix">
                        <button class="menu-toggle" aria-controls="primary-menu"
                                aria-expanded="false">
                            <span> </span>
                        </button>
                    </div>
                    <ul id="primary-menu" class="nav navbar-nav nav-menu">
                                                    <li class=""><a href="https://themediahq.com/">
                                    <i class="fa fa-home"></i> </a></li>
                                                <li class="page_item page-item-53"><a href="https://themediahq.com/contacts/">Contacts</a></li>
                    </ul>
                </nav><!-- #site-navigation -->

                                    <div class="ct-menu-search"><a class="search-icon-box" href="#"> <i class="fa fa-search"></i>
                        </a></div>
                    <div class="top-bar-search">
                        <form role="search" method="get" class="search-form" action="https://themediahq.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                        <button type="button" class="close"></button>
                    </div>
                            </div> <!-- .container-inner -->
        </div> <!-- refined-magazine-menu-container -->
                </header><!-- #masthead -->
        
    <div id="content" class="site-content">
                <div class="container-inner ct-container-main clearfix">
    <div id="primary" class="content-area">
        <main id="main" class="site-main">

                            <div class="breadcrumbs">
                    <div class='breadcrumbs init-animate clearfix'><span class='breadcrumb'>You are Here</span><div id='refined-magazine-breadcrumbs' class='clearfix'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://themediahq.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://themediahq.com/category/latest-news/"><span itemprop="name">Latest news</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Behind the giants Marvel and DC, what place for independent comic book heroes on our screens?</span><meta itemprop="position" content="3" /></li></ul></div></div></div>                </div>
                                        <article id="post-82" class="post-82 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news" itemtype="https://schema.org/CreativeWork" itemscope>
        <div class="refined-magazine-content-container refined-magazine-has-thumbnail">
                    <div class="post-thumb">
                
            <div class="post-thumbnail">
                <img width="640" height="427" src="https://themediahq.com/wp-content/uploads/2022/11/2e633d012c13663b1e3150cb0265c21f.jpg" class="attachment-refined-magazine-large-thumb size-refined-magazine-large-thumb wp-post-image" alt="Behind the giants Marvel and DC, what place for independent comic book heroes on our screens?" itemprop="image" srcset="https://themediahq.com/wp-content/uploads/2022/11/2e633d012c13663b1e3150cb0265c21f.jpg 640w, https://themediahq.com/wp-content/uploads/2022/11/2e633d012c13663b1e3150cb0265c21f-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />            </div><!-- .post-thumbnail -->

                    </div>
                <div class="refined-magazine-content-area">
            <header class="entry-header">

                <div class="post-meta">
                    <span class="cat-links"><a class="ct-cat-item-2" href="https://themediahq.com/category/latest-news/"  rel="category tag">Latest news</a> </span>                </div>
                <h1 class="entry-title" itemprop="headline">Behind the giants Marvel and DC, what place for independent comic book heroes on our screens?</h1>                    <div class="entry-meta">
                        <span class="posted-on ct-show-updated"><i class="fa fa-calendar"></i><a href="https://themediahq.com/latest-news/behind-the-giants-marvel-and-dc-what-place-for-independent-comic-book-heroes-on-our-screens/82/" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-18T12:08:00+00:00">November 18, 2022</time></a></span><span class="min-read"><i class="fa fa-clock-o" aria-hidden="true"></i>5 min read</span><span class="byline"> <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><i class="fa fa-user"></i><a class="url fn n" href="https://themediahq.com/author/admin/" rel="author"><span class="author-name" itemprop="name">admin</span></a></span></span>                    </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->


            <div class="entry-content">
                <p>American comic books, more commonly known as comics, are today omnipresent in the cinema and series format, in France and abroad. On the occasion of the release of the book &#8220;100 comics that made history&#8221;, we take a look at the success of comics on our screens with specialists.</p>
<p>When it comes to comic book adaptations for the cinema, the year 2022 will have seen a busy schedule of releases. Between &#8220;mainstream&#8221; comics (Doctor Strange in the Multiverse of Madness, The Batman) and independent comics (Locke &amp; Key season 3), fans have been spoilt for choice. For the last forty years (started, among others, with the release in 1986 of the first Marvel feature film Howard The Duck), the exploitation of American comics in the cinema, especially those of superheroes, has gone crescendo.</p>
<p>Basically, the term &#8220;comic book&#8221; refers to stories told through several albums, published on a regular basis. Even if the horizon of the cinema releases seems today to be mainly occupied by two big publishers of superhero stories, the &#8220;Big Two&#8221;, namely DC Comics and Marvel, the comic book welcomes other genres. &#8220;Next to these giants of mainstream comics, there is still a big independent part, many live adaptations with stories that are perhaps more original,&#8221; says Marceau Henault, bookseller specializing in comics.</p>
<p>An industry closed to the independent?<br />Faced with Marvel&#8217;s interconnected empire, where each film appears &#8220;as an event and as a banality&#8221;, according to the specialist and film critic Fran&ccedil;ois Rey, the so-called &#8220;underground&#8221; American comics scrape, as they can, for visibility on the film scene. However, there is no shortage of adaptations of independent stories: between Sandman, Umbrella Academy or The Walking Dead, examples of adapted graphic novels are numerous. For Marceau Henault, mainstream heroes (Superman, Spider-Man, Daredevil) would have mainly invested the big screen, where, on the contrary, &#8220;the market of independent comic book adaptations would seem to develop rather on the side of the series.&#8221; </p>
<p>According to Fran&ccedil;ois Rey, this split should be put into perspective. &#8220;There have been films based on lesser-known superheroes, such as Watchmen by Zack Snyder. It&#8217;s true that in the percentages, we&#8217;re going to have more mainstream superheroes in the movies, but that&#8217;s not hermetically sealed off from the independent.&#8221; This choice of series for comic book characters less known to the general public could be related to the freedom of tone, potentially greater on the platforms than in the cinema. This is what would be behind irreverent series like The Boys, available on Prime Video. The question of the budget is also pointed out by Marceau Henault: &#8220;It is harder for producers to invest in a film adapted from an unknown comic book, than in the 4th Thor where we bet on safety.&#8221;</p>
<p>Superheroes, a new mythology<br />If the market is saturated with revivals of superhero stories, it is also, according to Marceau Henault, because &#8220;these are characters that have been embedded in the collective imagination for many years now.&#8221; Starting with comic books, the culture of characters with superpowers has crossed all borders. &#8220;Even without being a comic book reader, you could see who Superman was, or Spider-Man,&#8221; adds Marceau Henault. The link between the graphic and colorful universe of superhero comics and the big screen was obvious: &#8220;Everything that makes up the essence of comics: the cutting, the bright colors, the action, it&#8217;s something that is easily adaptable to the screen,&#8221; confirms Fran&ccedil;ois Rey. </p>
<p>A construction of the adaptation well broken in, to the point of uniformity: &#8220;For Marvel, we see films with identical developments, with the aim that the spectator is not lost and can return to theaters,&#8221; analyzes Fran&ccedil;ois Rey. A scenaristic process that fans of the original comics do not necessarily appreciate, according to Marceau for whom &#8220;comic book readers may have more requirements and expectations.&#8221; </p>
<p>Spider-Man belongs just as much to comic book readers who have known him for 40 years, as to people who have only seen the last three films</p>
<p>Fran&ccedil;ois Rey film critic<br />For Marceau Henault, it&#8217;s unfortunate that hyper-mediatized superheroes (like Black Adam) overshadow more unknown titles. Whether it is on the substance or the form, the alternative market is able to bring a breath of air to the stories told in the dark rooms, in the line of the Joker directed by Todd Phillips. &#8220;The best way to pay tribute to creators would be to know how to renew the stories told in the cinema, to know how to bring the spectator where he doesn&#8217;t expect it&#8221;, says Marceau Henault.</p>
<p>Far from the grandiloquent movie adaptations, the so-called independent comics are nevertheless well present on our big screens. Without being exhaustive, the film V for Vendetta inspired by Alan Moore&#8217;s work and adapted by the Wachowskis, or Ghost World from the eponymous comic book by Daniel Clowes (recognized as one of the comics that renewed the public&#8217;s view of the genre).</p>
<p>A few years before his Tintin, Steven Spielberg himself was interested in adapting comic books through a project to remake Bill Watterson&#8217;s (very good) comic book Calvin and Hobbes, a project that finally fell through after the author refused. This is the kind of information &#8211; and much more &#8211; that you will learn in the book 100 comics that made history.</p>

                            </div>
            <!-- .entry-content -->

            <footer class="entry-footer">
                            </footer><!-- .entry-footer -->

                    <div class="meta_bottom">
            <div class="text_share header-text">Share</div>
            <div class="post-share">
                    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://themediahq.com/latest-news/behind-the-giants-marvel-and-dc-what-place-for-independent-comic-book-heroes-on-our-screens/82/">
                        <i class="fa fa-facebook"></i>
                        Facebook                    </a>
                    <a target="_blank" href="https://twitter.com/share?text=Behind%20the%20giants%20Marvel%20and%20DC,%20what%20place%20for%20independent%20comic%20book%20heroes%20on%20our%20screens?&#038;url=https://themediahq.com/latest-news/behind-the-giants-marvel-and-dc-what-place-for-independent-comic-book-heroes-on-our-screens/82/">
                        <i class="fa fa-twitter"></i>                        
                        Twitter                    </a>
                    <a target="_blank" href="https://pinterest.com/pin/create/button/?url=https://themediahq.com/latest-news/behind-the-giants-marvel-and-dc-what-place-for-independent-comic-book-heroes-on-our-screens/82/&#038;media=https://themediahq.com/wp-content/uploads/2022/11/2e633d012c13663b1e3150cb0265c21f.jpg&#038;description=Behind%20the%20giants%20Marvel%20and%20DC,%20what%20place%20for%20independent%20comic%20book%20heroes%20on%20our%20screens?">
                        <i class="fa fa-pinterest"></i>
                        
                        Pinterest                    </a>
                    <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;title=Behind%20the%20giants%20Marvel%20and%20DC,%20what%20place%20for%20independent%20comic%20book%20heroes%20on%20our%20screens?&#038;url=https://themediahq.com/latest-news/behind-the-giants-marvel-and-dc-what-place-for-independent-comic-book-heroes-on-our-screens/82/">
                        <i class="fa fa-linkedin"></i>
                        Linkedin                        
                    </a>
            </div>
        </div>
                </div> <!-- .refined-magazine-content-area -->
    </div> <!-- .refined-magazine-content-container -->
</article><!-- #post-82 -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://themediahq.com/latest-news/julie-andrews-reflects-on-sound-of-music-with-new-childrens-book-it-was-a-happy-film-to-make/79/" rel="prev">Julie Andrews reflects on &#8216;Sound of Music&#8217; with new children&#8217;s book: &#8216;It was a happy film to make&#8217;</a></div></div>
	</nav>                <div class="related-pots-block">
                                            <h2 class="widget-title">
                            Related Posts                        </h2>
                                        <ul class="related-post-entries clearfix">
                                                    <li>
                                                                    <figure class="widget-image">
                                        <a href="https://themediahq.com/latest-news/julie-andrews-reflects-on-sound-of-music-with-new-childrens-book-it-was-a-happy-film-to-make/79/">
                                            <img width="350" height="220" src="https://themediahq.com/wp-content/uploads/2022/10/e952153170e10f083562bc04850a02e3-350x220.jpg" class="attachment-refined-magazine-small-thumb size-refined-magazine-small-thumb wp-post-image" alt="" />                                        </a>
                                    </figure>
                                                                <div class="featured-desc">
                                    <h2 class="related-title">
                                        <a href="https://themediahq.com/latest-news/julie-andrews-reflects-on-sound-of-music-with-new-childrens-book-it-was-a-happy-film-to-make/79/">
                                            Julie Andrews reflects on &#8216;Sound of Music&#8217; with new children&#8217;s book: &#8216;It was a happy film to make&#8217;                                        </a>
                                    </h2>
                                    <div class="entry-meta">
                                        <span class="posted-on ct-show-updated"><i class="fa fa-calendar"></i><a href="https://themediahq.com/latest-news/julie-andrews-reflects-on-sound-of-music-with-new-childrens-book-it-was-a-happy-film-to-make/79/" rel="bookmark"><time class="entry-date published updated" datetime="2022-10-31T14:33:03+00:00">October 31, 2022</time></a></span>                                    </div><!-- .entry-meta -->
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="widget-image">
                                        <a href="https://themediahq.com/latest-news/taylor-swift-30-something-is-revising-her-own-love-stories/76/">
                                            <img width="350" height="220" src="https://themediahq.com/wp-content/uploads/2022/10/a56400401a9b1161d871eb192a6c9e1a-350x220.jpg" class="attachment-refined-magazine-small-thumb size-refined-magazine-small-thumb wp-post-image" alt="" />                                        </a>
                                    </figure>
                                                                <div class="featured-desc">
                                    <h2 class="related-title">
                                        <a href="https://themediahq.com/latest-news/taylor-swift-30-something-is-revising-her-own-love-stories/76/">
                                            Taylor Swift, 30-Something, Is Revising Her Own Love Stories                                        </a>
                                    </h2>
                                    <div class="entry-meta">
                                        <span class="posted-on ct-show-updated"><i class="fa fa-calendar"></i><a href="https://themediahq.com/latest-news/taylor-swift-30-something-is-revising-her-own-love-stories/76/" rel="bookmark"><time class="entry-date published updated" datetime="2022-10-25T16:02:00+00:00">October 25, 2022</time></a></span>                                    </div><!-- .entry-meta -->
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="widget-image">
                                        <a href="https://themediahq.com/latest-news/kathie-lee-gifford-supports-great-friend-regis-philbin-amid-kelly-ripa-drama/73/">
                                            <img width="350" height="220" src="https://themediahq.com/wp-content/uploads/2022/10/16ec75073297702e048ce33d99ad332f-350x220.jpg" class="attachment-refined-magazine-small-thumb size-refined-magazine-small-thumb wp-post-image" alt="" />                                        </a>
                                    </figure>
                                                                <div class="featured-desc">
                                    <h2 class="related-title">
                                        <a href="https://themediahq.com/latest-news/kathie-lee-gifford-supports-great-friend-regis-philbin-amid-kelly-ripa-drama/73/">
                                            Kathie Lee Gifford supports &#8216;great friend&#8217; Regis Philbin amid Kelly Ripa drama                                        </a>
                                    </h2>
                                    <div class="entry-meta">
                                        <span class="posted-on ct-show-updated"><i class="fa fa-calendar"></i><a href="https://themediahq.com/latest-news/kathie-lee-gifford-supports-great-friend-regis-philbin-amid-kelly-ripa-drama/73/" rel="bookmark"><time class="entry-date published updated" datetime="2022-10-11T19:31:09+00:00">October 11, 2022</time></a></span>                                    </div><!-- .entry-meta -->
                                </div>
                            </li>
                                            </ul>
                </div> <!-- .related-post-block -->
                
        </main><!-- #main -->
    </div><!-- #primary -->


<aside id="secondary" class="widget-area" itemtype="https://schema.org/WPSideBar" itemscope>
    <div class="ct-sidebar-wrapper">
	<div class="sidebar-widget-container"><section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://themediahq.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section></div> 		<div class="sidebar-widget-container"><section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://themediahq.com/latest-news/behind-the-giants-marvel-and-dc-what-place-for-independent-comic-book-heroes-on-our-screens/82/">Behind the giants Marvel and DC, what place for independent comic book heroes on our screens?</a>
									</li>
											<li>
					<a href="https://themediahq.com/latest-news/julie-andrews-reflects-on-sound-of-music-with-new-childrens-book-it-was-a-happy-film-to-make/79/">Julie Andrews reflects on &#8216;Sound of Music&#8217; with new children&#8217;s book: &#8216;It was a happy film to make&#8217;</a>
									</li>
											<li>
					<a href="https://themediahq.com/latest-news/taylor-swift-30-something-is-revising-her-own-love-stories/76/">Taylor Swift, 30-Something, Is Revising Her Own Love Stories</a>
									</li>
											<li>
					<a href="https://themediahq.com/latest-news/kathie-lee-gifford-supports-great-friend-regis-philbin-amid-kelly-ripa-drama/73/">Kathie Lee Gifford supports &#8216;great friend&#8217; Regis Philbin amid Kelly Ripa drama</a>
									</li>
											<li>
					<a href="https://themediahq.com/latest-news/brad-pitt-is-still-in-love-with-the-bullet-train-smart-toilet-the-water-feature-is-just-a-gift/70/">Brad Pitt is still in love with the &#8216;Bullet Train&#8217; smart toilet: &#8216;The water feature is just a gift&#8217;</a>
									</li>
					</ul>
		</section></div> <div class="sidebar-widget-container"><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"></ul></section></div> <div class="sidebar-widget-container"><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<ul>
			<li><a href='https://themediahq.com/date/2022/11/'>November 2022</a></li>
	<li><a href='https://themediahq.com/date/2022/10/'>October 2022</a></li>
	<li><a href='https://themediahq.com/date/2022/09/'>September 2022</a></li>
	<li><a href='https://themediahq.com/date/2021/12/'>December 2021</a></li>
	<li><a href='https://themediahq.com/date/2021/10/'>October 2021</a></li>
	<li><a href='https://themediahq.com/date/2021/09/'>September 2021</a></li>
	<li><a href='https://themediahq.com/date/2021/08/'>August 2021</a></li>
	<li><a href='https://themediahq.com/date/2020/10/'>October 2020</a></li>
		</ul>
		</section></div> <div class="sidebar-widget-container"><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-2"><a href="https://themediahq.com/category/latest-news/" >Latest news</a>
</li>
		</ul>
</section></div> <div class="sidebar-widget-container"><section id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
						<li><a href="https://themediahq.com/wp-login.php">Log in</a></li>
			<li><a href="https://themediahq.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://themediahq.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</section></div>     </div>
</aside><!-- #secondary -->
</div> <!-- .container-inner -->
</div><!-- #content -->
        <footer id="colophon" class="site-footer">
        
        <div class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
            <div class="container-inner">
                                    <span class="copy-right-text">All Rights Reserved 2020.</span><br>
                
                <a href="https://wordpress.org/" target="_blank">
                    Proudly powered by WordPress                </a>
                <span class="sep"> | </span>
                Theme: Recent News by <a href="https://www.candidthemes.com/" target="_blank">Candid Themes</a>.            </div> <!-- .container-inner -->
        </div><!-- .site-info -->
                </footer><!-- #colophon -->
        
            <a id="toTop" class="go-to-top" href="#" title="Go to Top">
                <i class="fa fa-angle-double-up"></i>
            </a>
        
</div><!-- #page -->

<script type='text/javascript' src='https://themediahq.com/wp-content/themes/recent-news/js/recent-news-custom.js?ver=20151215'></script>
<script type='text/javascript' src='https://themediahq.com/wp-content/themes/refined-magazine/candidthemes/assets/framework/slick/slick.min.js?ver=20151217'></script>
<script type='text/javascript' src='https://themediahq.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://themediahq.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://themediahq.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://themediahq.com/wp-content/themes/refined-magazine/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://themediahq.com/wp-content/themes/refined-magazine/candidthemes/assets/framework/marquee/jquery.marquee.js?ver=20151215'></script>
<script type='text/javascript' src='https://themediahq.com/wp-content/themes/refined-magazine/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://themediahq.com/wp-content/themes/refined-magazine/candidthemes/assets/js/theia-sticky-sidebar.js?ver=20151215'></script>
<script type='text/javascript' src='https://themediahq.com/wp-content/themes/refined-magazine/candidthemes/assets/js/refined-magazine-custom.js?ver=20151215'></script>
<script type='text/javascript' src='https://themediahq.com/wp-includes/js/wp-embed.min.js?ver=4.9.22'></script>

</body>
</html>
